Symptom
A specific app is not working in your AI client. An alert icon
appears next to the app on your MCP server.
Causes
- The app connection has expired and needs to be reauthenticated.
- The app’s API permissions were revoked from the third-party service.
- The tool is misconfigured on your MCP server.
How to fix it
1
Open your server
In the left sidebar of the Zapier MCP dashboard, select your server.
2
Find the affected app
Find apps with an alert icon
beside their name.
beside their name.3
Open the app menu
Select the menu icon
beside the app name.
beside the app name.4
Reauthenticate
Select Update authentication and follow the prompts.
Still need help?
- Ask in the Zapier Community for advice from experienced Zapier users.
- Contact the Zapier MCP team for feedback or help.