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If a specific app stops working in your AI client when using Zapier MCP, the app connection on your MCP server likely needs attention.

Symptom

A specific app is not working in your AI client. An alert icon alertCircleFill appears next to the app on your MCP server.

Causes

  • The app connection has expired and needs to be reauthenticated.
  • The app’s API permissions were revoked from the third-party service.
  • The tool is misconfigured on your MCP server.

How to fix it

1

Open your server

In the left sidebar of the Zapier MCP dashboard, select your server.
2

Find the affected app

Find apps with an alert icon alertCircleFill beside their name.
3

Open the app menu

Select the menu icon navMoreHoriz beside the app name.
4

Reauthenticate

Select Update authentication and follow the prompts.
This updates the connection for all tools using that app. Learn more about managing tools for your MCP server.

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